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USING MICROSOFT WORD 
TO CREATE 

A TWO-COLUMN NEWSLETTER 
 

 

 
PRE-ACTIVITY INSTRUCTIONS 
 
To use this activity in your classroom, you will need to save the accompanying accessory 
file, Newsletter_Article_Text, to your computer or network. The other files, 
Newsletter_Instructions and Newsletter_Sample, and Newsletter_Terminology_Guide 
may be printed from the C·R·E·A·T·E for Mississippi Web site and/or saved to your 
computer(s) and used as handouts. 
 
Also, using a digital camera, you will need to take three pictures to support the first and 
second articles. Picture #1 should be of two students, female and male. Picture #2 should 
be of the teacher or another adult and the two students. Picture #3 should be of the 
person creating the newsletter. These images should be saved in .jpg format into a folder 
named Newsletter_Pictures to the computer(s) or the network and inserted in the 
newsletter when instructed. 
 
 
 
 
1. Start Microsoft Word using either of the following procedures. 

 
• Start > New Office Document > Blank Document 
• Start > Programs > Microsoft Word 

 
 
 
2. Change top, right, and left margins to ½ inch (.5”). Leave bottom margin at 1 inch. 

 
• File > Page Setup  
• On Margins tab, use Down Arrows to change top, right, and left margins to .5” (1/2”). 
• Click OK. 
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3. Name and save this document.  
 

• On the menu bar, click File > Save As (Have students save to the Desktop to conserve time or 
to a floppy diskette. It takes more time to save to a disk.) 
 

• Click on Desktop shown in the Sidebar of the Save As screen. (Floppy Disk Save 
Option, click on down arrow at Save in: and select 3 ½” Floppy (A:). 
 

• At File name:, key: 
LastName_FirstName_Newsletter. 

(Example: Cole_Mary_Newsletter) 
  
 
 

 
4. Click on Show/Hide on the Standard toolbar to view paragraph and space 

markings. (This will allow you to see the vertical and horizontal spaces 
and other notations in any document.) 

 
 

 
 
 
 

Notes: 
 

To create a document with columns, it is important to “do first things, first!” 
 

• Therefore, we will create the masthead using WordArt and create a top and 
bottom border to enclose the volume number, date, and reporter information. 

 

• To prevent becoming landlocked— press ENTER several times! This provides 
space below the border once you have inserted it. You can then continue formatting 
your document. 

 

• Use the Up Arrow key (not the Backspace key) to go to the top of the document 
OR use the mouse to anchor the cursor on the first line of the document. 
(anchor — means left-click to position cursor)  

SAVE OFTEN! 
SUGGESTION: Save after  each step is 

completed. Use Ctrl + S (keyboard shortcut). 



 

Lesson Plan Notebook  Lesson Plan Format  
 C·R·E·A·T·E for Mississippi  

Copyright ©2001.  All rights reserved. 
This document may be copied and distributed for nonprofit educational purposes only 

provided that credit is given to C·R·E·A·T·E for Mississippi. 
Page 3 

 
 
5. Create the MASTHEAD. (masthead  –  all data which identifies the newspaper or newsletter) 
 
 

 Click on Insert > Picture > WordArt. 
 

 Select styles as shown 
in illustration at right. 
(2nd column, 4th row) 
 

 Click OK. 
 

 Key the newsletter name: HARPER MIDDLE 
SCHOOL HERALD. 
 

 Select Bold. (Leave font size as 36.) 
 

 Click OK. 
 
 
 
6. Format the newsletter name. 
 

 Right-click on the newsletter name. 
 

 Select Format WordArt. 
 
 At Format WordArt dialog box, 

make the changes shown below: 
 
Size and rotate: 

 Size tab—change Height to 1 
inch and Width to 7.5”. 
 

 Click to Lock aspect ratio. 
 

 Layout tab—select Tight. 
 
 

 Click OK. 
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7. Anchor cursor on the first line below the newsletter name and key in the school information. 
 

 Key: Mrs. Margaret Ellis, Principal 
 Press ENTER. 

 
 Key: 662-325-5009. 
 Press ENTER. 

 
 Select the two lines you have just typed. 

 
 Align at Center. 

 
 Font style: Courier New 

 
 Font size: 10 point 

 
 Bold (or Ctrl + B) 

 
 
 
8. Anchor cursor in the first line space below school telephone number. 
 

 Key – Vol. 1, April 8, 2002. 
 Press ENTER. 

 
 Key – Reporter: Your title and name 
 Press ENTER two times. 

 
 Select the two lines you have just typed and make these font changes: 

 
 Align at Right 

 
 Font style:  Times New Roman 

 
 Font size: 10 point 

 
 Bold and Italics (or Ctrl + B and Ctrl + I) 
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9. Create borders to separate the masthead and the body of the newsletter and to enclose the 

Volume number, date, and reporter’s name. 
 
 

 
 

 Be sure the Volume, date, and reporter’s name are selected. 
 

 Click on Format > Borders and Shading > 
Borders >  

 
 

 Style 
Click on single line option (first style). 
 

 Width 
Click on down arrow and select 3 pt. 

 
 Preview diagram 

 
Click at top and at bottom of Preview diagram or you may click on and use the 
buttons to apply borders. 
 

 
 Click OK. 

  
 

 

CAUTION!  STOP!  LET’S THINK ABOUT THIS FOR A MINUTE! 
 

What type borders do we want? We want a top border and a bottom border. 
 

 This action will enclose the Volume number, date, and reporter’s name within 
borders and will separate the newsletter masthead from the body of the 
newsletter. 
 

 Be SURE that you do have several line spaces entered in your document before 
your insert the border. You should have two line spaces already entered from 
Step 8. 



 

Lesson Plan Notebook  Lesson Plan Format  
 C·R·E·A·T·E for Mississippi  

Copyright ©2001.  All rights reserved. 
This document may be copied and distributed for nonprofit educational purposes only 

provided that credit is given to C·R·E·A·T·E for Mississippi. 
Page 6 

 
 
 
 

 
 
 
10. Format for columns: 
 
 

 Anchor the cursor in the 
second line space below 
the bottom border. 
 

 Click on Format > 
Columns. 
 

 Select Two 
columns. 
 

 Click in box to check 
Line between. 
 

 Click down arrow 
beside 
Apply to and select “This 
point forward.” 
 

 Click OK. 
 
 
 
 
 

Except for your name, your document should now look like this screen capture. 
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11. Key the first heading: TECHNO TEAM STUDENTS BUILD COMPUTER. (Do not 

change font size or font style for headings or sub-headings as all font changes will be done later.) 
 

 Press ENTER two times. 
 

 Notice that “COMPUTER” wraps to the next line. Since this heading is a two-line 
heading, an adjustment will allow it to flow more smoothly. 

 
• Anchor your cursor at the end of “STUDENTS.” 

 
• Delete the space between “STUDENTS” and “COMPUTER.” 

 
• While holding the Shift key, press the ENTER key to create a line break, which will 

allow this heading to read more smoothly. 
 

• Although you cannot see that the document is divided with a line between the two 
columns, you will be able to see this when the first column is filled with your data. 

 
 
 

NOTES: 
 

• You will key all article headings and subheadings. Headings are to be keyed in 
ALL CAPS and subheadings in Initial Caps. 
 

• You will toggle between the accessory files and your document using Alt + 
Tab keys simultaneously. 
 

• You will copy and paste the articles, and later, when all text has been 
entered, you will insert and format the photos and the clip art according to 
step by step instructions. 

Notice the ‘Continuous Section Break’ message which denotes that from this point 
forward the formatting will differ! In this case, it will be in two columns. 
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12. Now, to provide additional skills and conserve time and effort as you complete this 

activity, you must open the accompanying accessory files that have been saved to your 
computer or to your network in the PRE-ACTIVITY INSTRUCTIONS. 
 
• The Newsletter_Article_Text file contains the data for each of the articles that are to be 

included in this newsletter with the exception of one article that you will create about 
yourself. 
 

• The Newsletter_Sample file may be printed and used as a visual as you complete this 
activity. 

 
 
 
13. Open the file, Newsletter_Article_Text, which contains the pre-keyed text that is to be copied 

and pasted into your newsletter. 
 

 Click on File > Open > Drive ? > Newsletter_Article_Text. (Select the drive on your 
computer(s) or network where this file has been saved.) 
 

 Click OPEN. (Leave this file open as you will return to it for each article.) 
 
 
 
14. Select the two paragraphs labeled Article 1 Text. 
 

 Anchor cursor in front of the capital A in the first paragraph and drag down and across to 
select both paragraphs.  

 
 Click on Edit > Copy (or Ctrl + C). 

 
 
 
15. On the Taskbar, click on the tab that identifies the document you are creating: Your 

LastName_FirstName_Newsletter (or Alt + Tab). 
 

 With the cursor positioned in the second line space below the heading, click on: Edit > 
Paste (or Ctrl + V). 

 
 Press ENTER. 
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16. Key the next heading. (This is a two or three word heading that you will create and key for a 

very brief article you will write about yourself.) 
 

 Press ENTER two times. 
 

 Compose a brief article about yourself (only 3 or 4 lines - no more than 4 lines).  
 

 Press ENTER two times. 
 

 Select the text you just typed about yourself and change the font size to 11 point. 
 
 

 
 
 
 
 
 
 
 

 
 
 
17. Key the next heading: SPRING IS IN THE AIR! 
 

 Press ENTER two times. 
 
 
 
18. On the Taskbar, click on the tab that identifies the Newsletter_Article_Text document that 

should still be open (or Alt + Tab). 
 

 Select the paragraph labeled Article 3 Text. 
  

 Anchor cursor in front of the capital T in the paragraph and drag down and across to 
select the entire paragraph. 

 
 Click on Edit > Copy (or Ctrl + C). 

 
 

Line Spacing Objective 
 

 One blank line between each main heading and the accompanying article 
 
 One blank line between each article and the next main heading 
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19. On the Taskbar, click on the tab to return to the document you are creating (or Alt + Tab). 
 

 With the cursor positioned in the second line space below the heading, click on Edit > 
Paste (or Ctrl + V). 
 

 Press ENTER. 
 
 
 
20. Key next heading: FIELD TRIP U.S.A. 
 

 Press ENTER two times. 
 

 
 
 
21. On the Taskbar, click on the tab that identifies the Newsletter_Article_Text document which 

should still be open (or Alt + Tab). 
 

 Select the first paragraph labeled Article 4 Text (4 sections). 
 
 Anchor cursor in front of the capital H in the first paragraph and drag down and across to 

select the first paragraph. 
 
 Click on Edit > Copy (or Ctrl + C). 

 
 
 
 

 

NOTE: At this point you see the two columns and the line dividing the two columns. 
 

• Do not worry about the division of this article at this time. 
 

• After all headings, subheadings, and text have been added and photos and clip art 
have been inserted, you will learn how to format this document so that it will be a 
one-page newsletter as shown in the handout, Newsletter_Sample. 
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22. On the Taskbar, click on the tab to return to the document you are creating. 
 

 With the cursor positioned in the second line space below the heading, click on Edit > 
Paste (or Ctrl + V). 
 

 Press ENTER. 

 
 
23. Key the first subheading—USA Posters—and ENTER one time. 

  
 On the Taskbar, click on the tab that identifies the Newsletter_Article_Text document (or 

Alt + Tab). 
 

 Select the second paragraph labeled Article 4 Text (4 sections). 
 

 Anchor cursor in front of the capital M in the second paragraph and drag down and 
across to select the second paragraph. 

 
 Click on Edit > Copy (or Ctrl + C). 

 
 
 
24. On the Taskbar, click on the tab to return to the document you are creating (or Alt + Tab). 
 

 With the cursor positioned in the first line space below the subheading, click on: Edit > 
Paste (or Ctrl + V). 
 

 Press ENTER. 
 
 

NOTE: 
 

 The remaining headings are ”subheadings” – USA Posters—Justin and the 
Best Biscuits in the World—USA Facts.  
 

 Subheadings are formatted differently from headings.  
 No line space between subheading and paragraphs 
 Initial caps, not All Caps 
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25. Key the second subheading—Justin and the Best Biscuits in the World—and ENTER one 

time. 
 
 
 
26. On the Taskbar, click on the tab that identifies the Newsletter_Article_Text document (or Alt 

+ Tab). 
 

 Select the third paragraph labeled Article 4 Text (4 sections). 
 

 Anchor cursor in front of the capital M in the third paragraph and drag down and across 
to select the third paragraph. 
 

 Click on Edit > Copy (or Ctrl + C). 
 
 
 
27. On the Taskbar, click on the tab to return to the document you are creating (or Alt + Tab). 
 

 With the cursor positioned in the first line space below the subheading, click on: Edit > 
Paste (or Ctrl + V). 
 

 Press ENTER. 
 
 
 
28. Key the third subheading—USA Facts—and ENTER one time. 
 
 
 
29. On the Taskbar, click on the tab that identifies the Newsletter_Article_Text document (or Alt 

+ Tab). 
 

 Select the fourth paragraph labeled Article 4 Text (4 sections). 
 

 Anchor cursor in front of the capital M in the fourth paragraph and drag down and across 
to select the fourth paragraph. 

 
 Click on Edit > Copy (or Ctrl + C). 

 
 



 

Lesson Plan Notebook  Lesson Plan Format  
 C·R·E·A·T·E for Mississippi  

Copyright ©2001.  All rights reserved. 
This document may be copied and distributed for nonprofit educational purposes only 

provided that credit is given to C·R·E·A·T·E for Mississippi. 
Page 13 

NOTE: 
 

All same-sized line space or font size 
changes can be made at the same time. 
 

 Click in the left margin to select 
the first line space. 

 Press and hold the Ctrl key while 
selecting the remaining line 
spaces to be changed. 

 Release the Ctrl key and make the 
font size change from the 
Standard toolbar. 

 
This skill can be used any time you have 
multiple formatting changes that are 
similar. 

 
 
30. On the Taskbar, click on the tab to return to the document you are creating (or Alt + Tab). 
 

 With the cursor positioned in the first line space below the subheading, click on Edit > 
Paste (or Ctrl + V). 

 
 
 
31. Format each heading and each subheading as illustrated in the following table. 
 
 

 Select each heading: 
 Change font style—Comic Sans 
 Change font size—14 point 
 Bold 

 

 Select each subheading: 
 Change font style—Comic Sans 
 Change font size—11 point 
 Bold 

 

 
 
 
32. Anchor cursor in the single line space following each of the four headings. 
 
 

 Change the font size to 8 point. 
 
 
 
 
 
33. Anchor cursor in each line space following each 

paragraph. 
 
 

 Change the font size to 11 point. 
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34. Format as Drop Cap the first letter in each first 

paragraph below each heading. 
 

 Anchor cursor in front of the first letter of the first 
article. 

 
 Click on Format > Drop Cap. 

 
 From the Drop Cap dialog box: 

 
 Click to select the Dropped option. 

 
 Click the down arrow beside Lines to drop: 

and change to 2. 
 

 Click OK. 
 
 
 

 Repeat these steps to change the first letter to Drop Cap in the first paragraphs below 
each of the other three headings. 

 
 
 
 

 
 
 
 

 

Now you are ready to insert the pictures and clip art objects. This can be tricky 
and frustrating until you have done it a few times! Are you ready to try it? 
 

• The pictures that you will use in this newsletter are located in a folder named 
Newsletter_Pictures that has been saved to your computer(s) or network. As stated 
in the PRE-ACTIVITY INSTRUCTIONS, you will have taken three pictures with a 
digital camera and saved them in .jpeg format in a folder named 
Newsletter_Pictures to your computer(s) or network. 
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35. Insert Pictures in the designated paragraphs. 
 

 Anchor cursor somewhere in the first paragraph of the first article. 
 
 Click on Insert > Picture > From File. 

 
 At the Insert Picture dialog box, click on the down arrow to select the appropriate drive. 

(This will be the location to which your digital images were saved in a folder named 
Newsletter_Pictures.) 

 
 Double-click on the Newsletter_Pictures folder to open the folder that contains the 

picture you want to use. 
 
 

 You will probably need to click on the Views icon and change how to preview the files as 
shown below. 

 
 

 
 
 
 
 
 
 

 Click one time on the picture file name to view a 
thumbnail of each photo and determine which one 
you want to use. 

 
 

 Once you have selected a picture, double-click on the 
picture file name, and it will be inserted into the 
paragraph of the document where the cursor is located. 

 
 
 

 Repeat these steps for each picture you want to insert. 
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36. Format Pictures after inserting each in the designated paragraphs as shown in the handout, 

Newsletter_Sample, and as outlined in the following table. 
 
 

 Right-click on your inserted picture. 
 

 Select Format Picture. 
 

 Format each picture according to the instructions in the table below. 
 

 Press OK after each formatting action. 
 

 Repeat these four steps to INSERT and FORMAT each picture. 
 
 
 

 

NOTE: 
 

 You should be able to make the Layout and Size formatting actions at one time.  
 

 Press OK. 
 

 You will probably have to make the Color and Lines formatting action separately. 
 

 Press OK. 
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PICTURES FOR ARTICLE #1 PICTURE FOR ARTICLE #2 
 

Picture #1 (Paragraph #1) 
 

 
Picture #2 (Paragraph #2) 

 

 
Picture #3 (Paragraph) 

 
 
Layout:  Tight 
 
Size: Height— 1” (approx.) 
 

• Click to select Lock 
aspect ratio. 

 

• Click inside Width 
window to see and 
accept automatic 
Width setting. 

  
Color and Lines: 
 Line Color—Black 
 Line Weight—2 pt. 
 

 
Layout:  Tight 
 
Size: Height— .75” (approx.) 
 

• Click to select Lock 
aspect ratio. 

 

• Click inside Width 
window to see and 
accept automatic 
Width setting. 

  
Color and Lines: 
 Line Color—Black 
 Line Weight—2 pt. 

 
Layout:  Tight 
 
Size: Height—0.75”  (approx.) 
 

• Click to select Lock 
aspect ratio. 

 

• Click inside Width 
window to see and 
accept automatic 
Width setting. 

  
Color and Lines: 
 Line Color—Black 
 Line Weight—2 pt. 
 

Pictures and clip art that are inserted in this newsletter may need resizing again 
when nearing completion in order to keep the newsletter to a one page document. 

 
 
 

37. Position the pictures in designated paragraphs as shown in the handout, Newsletter_Sample. 
 

 With the picture selected, you can hold down the Ctrl key and then press the appropriate 
Arrow key to “nudge” a picture, clip art object, and text box in small increments to a 
more desired position (left, right, up, or down). 
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37. Insert clip art in the designated paragraphs. 
 

 Anchor cursor in each paragraph (one by one) where clip art object is to be placed. 
 

 Click on Insert > Picture > Clip Art. 
 

 Locate specific clip art object if possible; otherwise, find an appropriate substitute. 
 

 Double-click on the selected clip art object; this action will insert in into the paragraph in 
which your cursor is anchored. 

 
 See next step for formatting instructions for the clip art objects. 
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38. Format each clip art object after it is inserted in the designated paragraphs according to 

instructions shown in the following table. Press OK after each formatting action. 
 
 
 
Search for “spring”’ 
or “egg” or other 
approprite clip art. 
Objective: Clip art 
should support the 
story. 

 
Search for “globe” or 
“world”’ or other 
appropriate clip art. 
Objective: Clip art 
should support the 
story. 

 
Search for “cowboy” 
or “rope” or other 
approprite clip art. 
Objective: Clip art 
should support the 
story. 

 
Search for “travel,”  
“car” or “vacation’ or 
other appropriate clip art. 
Objective: Clip art should 
support the story.  

Clip Art Object #1 
 

 
 
 

 
 
Layout:  Tight 
Size: Height—.60”  
 (approx.) 
  

• Click to select 
Lock aspect 
ratio. 
 

• Click inside 
Width window 
to see and 
accept 
automatic 
Width setting. 

 
 

Clip Art Object #2 
 
 
 
 
 
 
Layout:  Tight 
Size: Height—1”  
 (approx.) 
  

• Click to select 
Lock aspect 
ratio. 
 

• Click inside 
Width window 
to see and 
accept 
automatic 
Width setting. 

 

Clip Art Object #3 
 
 
 
 
 
 
Layout:  Tight 
Size: Height—.70” 
 (approx.) 
  

• Click to select 
Lock aspect 
ratio. 
 

• Click inside 
Width window 
to see and 
accept 
automatic 
Width setting. 

 

Clip Art Object #4 
 
 
 
 
 
 
Layout:  Tight 
Size: Height—.82” 
 (approx.) 
  

• Click to select 
Lock aspect ratio. 
 

• Click inside Width 
window to see and 
accept automatic 
Width setting. 

 

Article 3 Paragraph Article 4 Paragraph #1 Article 4 Paragraph #3 Article 4 Paragraph #4 
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39. Create a Footer: 
 

 Click on View > Header and Footer. 
 
 
 
 
 
 

 Click on the icon to Switch Between Header and Footer. 
 
 

 Key— MIGHTY WILDCATS: “PLAY, ACT, LIVE . . . LIKE VICTORS!” 
 
W h y  d o n ’ t  y o u  s u b s t i t u t e  y o u r  s c h o o l  m a s c o t  n a m e  a n d  s l o g a n ?  
 

 Select and change the text you just keyed—Bold and Center Align. 
 

 Select the “motto text” and the quotation marks—Underline. 
 

 

NOTES: 
 

After inserting and formatting each piece of clip art, the clip art object must be 
arranged within each respective paragraph so that the paragraph text will fit 
appropriately into each paragraph. 
 

 For this newsletter, the clip art objects must be placed so that the text is 
aligned very similarly, if not exactly, as shown in the Sample Newsletter in your 
packet. 
 

• You will always have to work with your graphic images and your text. 
 

• This is designed to be a one-page newsletter; therefore, in this newsletter, we do 
not want the last article in the first column to wrap over to the second column, and 
we do not want the second column to wrap over to a second page. 
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40. Format this Footer text as follows using tools found on the Drawing toolbar: 
 

 Select MIGHTY WILDCATS: (text and the colon) 
 

 
 Click on the Font Color tool on the Drawing 

toolbar. 
 

 Click the Dark Blue color icon to change the selected text 
to dark blue (Row 1, Column 6). 

 
 Select “PLAY, ACT, LIVE . . . LIKE VICTORS!”  

  (text and quotation marks). 
 

 Click on the Font Color tool on the Drawing toolbar. 
 

 Click the Orange color icon to change the selected text to 
orange (Row 2, Column 2). 
 
W h y  d o n ’ t  y o u  s u b s t i t u t e  y o u r  s c h o o l  c o l o r s !  

 
 
 
CHECK IT OUT!  Click on File > Print Preview. 
 
 Preview your document before printing it. 

 
 Is your document a one-page document? If not, you can nudge the WordArt (newsletter name) up 

slightly which will allow for a little more space. 
 

 Click on WordArt with left mouse button and hold to slightly move WordArt up or you can 
‘nudge’ the WordArt with the arrow keys. 
 

 You can “nudge in very small increments by holding down the Ctrl key while pressing the 
appropriate arrow key. 

 
 Does the layout of the paragraphs look like the handout, Newsletter Sample? 

 
 Are your pictures and graphics appropriately and attractively placed in the correct paragraphs? 

 
 Is your document saved? 

 
 


